App outage
Incident Report for Milanote
Resolved
Milanote is now available and stable. We will continue monitoring this issue throughout the week.
Posted Jan 25, 2021 - 17:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2021 - 16:45 UTC
Monitoring
We've increased throughput capacity of our database. Milanote is now currently available and we are monitoring to see whether the capacity is sufficient.
Posted Jan 25, 2021 - 16:34 UTC
Identified
Milanote's database is overloaded. We're working to increase capacity to allow more users to access the app.
Posted Jan 25, 2021 - 15:38 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2021 - 15:26 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 15:26 UTC
This incident affected: Application Servers.