Pasting a URL into link cards isn't working

Incident Report for Milanote

Resolved

Link cards are working again. Sorry for any inconvenience
Posted Oct 24, 2025 - 21:40 UTC

Investigating

Pasting a link into Milanote is resulting in an error. We've fixed the issue and are putting it live now. Shouldn't be long.
Posted Oct 24, 2025 - 21:02 UTC