DNS Unavailable
Incident Report for Milanote
Resolved
The milanote.com domain name is now accessible.
Posted Mar 17, 2020 - 03:35 UTC
Update
Our domain name is correctly reinstated, however this may take some time to propagate to all ISPs. We are monitoring the situation.
Posted Mar 17, 2020 - 00:32 UTC
Monitoring
The provider of our domain name incorrectly marked our "milanote.com" domain name as expired.
Posted Mar 16, 2020 - 13:00 UTC
This incident affected: Application Servers and Media Servers.